
Photoshop CS Image Editing Techniques – Demo#2

! ! !This info sheet will show you how to select portions of your image. Any editing changes 
you make can then be applied to only that part of your image. You can then adjust contrast and 
brightness, add or subtract color, and apply filters to just these areas. You can also move these 
selections to a second image to create a photomontage.
 The following info should get you pretty far but you can get additional info from choosing 
Help>Photoshop Help on the top menu bar; then click on Search and type in your subject, or do 
a search on youtube for a tutorial on a given editing technique.

MAKING SELECTIONS: 
	

General info :
	
 - tools for making selections are located in the top of your tool box
 - click on tool icon to open Options Bar
 - click and hold down on icon in toolbox to show related tools
 - to undo any selection, go to top menu and choose Select - Deselect

 - use Zoom tool frequently to work on small  areas with more precision
 - use Hand tool (located at bottom of left hand column of toolbox) to center the area in 
  image you want to work on

 - remember to choose File > Save, to save any changes you’ve made that you are sure 
  you want to keep

 
Selection tools: 
1. Marquee tool – icon is second one down
	
 	
- good for making geometrical selections: buildings, walls, windows, doors, etc.
	
 	
- you have 4 options: rectangular, elliptical are most usable
	
 	
- use Shift key to constrain selection to square or circle- use square icons on Options bar for 
	
    adding to, subtracting from, or creating a new selection
 
2. Lasso tool - located below Marquee tool 
  - good for making selections of irregular shapes
  - options: Lasso, Polygon Lasso, Magnetic Lasso
  
- Polygon Lasso: best tool for making selections with background that is similar in tone or color 
 to area being selected
 - this tool makes a straight line from one anchor point to the next 
 - press down and release mouse at successive points around desired selection



     
   - double click when you return to starting point to lock in selection
   - Note: press Escape on keyboard if you are having trouble deselecting
     
 - Magnetic Lasso: good for making selections around high contrast objects
  - dragging it along the edge of the object you are selecting, it will stick to the edge
  - on Options bar, you have Feather, Edge contrast, and Frequency options
  - Feather: this softens the edge of your selection but too high a value can cause loss of detail
          in your selection; in general keep this number low, eg. 2
  - Edge contrast: use a lower number like 2 for most selections
   
 - modifying your selection:
   - use square icons on Options bar to add to, subtract from, or create a new selection 
   - make sure you start and finish outside existing selection 

3. Quick selection tool – icon is the 4th one down
  - this is a very good selection tool for making quick selections of areas that are a relatively
       uniform shade of grey or color; to some degree, it replaces the magnetic lasso
  - on Options bar, pass cursor over brush icons to see options; eg, add to, or subtract from,
       selection
  - also, select brush size on Options bar
  - a larger brush size will select a larger area, w/ each click of the mouse
  - you can ‘paint’, i.e., click and drag, to make a selection w/ this tool
  - selection expands outward and finds defined edges in your image

4. Magic wand tool – location is 4th icon down, same as Quick Selection tool
  - this tool operates in a similar way to the Quick Selection tool
  - it is best used with color images
  - with greyscale images, it is only good for objects with a very distinct background
  - makes selection based on shade of grey (if B&W) or color, if color image 
  - click on Magic Wand tool to display Options Bar
 - enter value in pixels for Tolerance; will select more or less of  image, based on value

(shades of gray) or color
! !- use square icons on Options bar to add to, subtract from, or create a new selection
  - to deselect, choose Edit - Deselect

5. Quick mask mode – an excellents means of refining your selection
     - after you’ve made your selection using one of the selection tools, you can fine tune 
    your selection using the Quick Mask mode
 



  - at bottom of toolbox, you will see a circle within a rectangle icon
  - click on this and you will see a red  mask appear around your selection
 
 - now choose Paintbrush tool – this is the 8th icon down in the toolbox
 - on options bar:
   - choose brush size, choose Mode>Normal, set Opacity slider to 100%
   - you can now use the Paintbrush tool to fine tune your selection by brushing along edges
 

 - locate tool, right above Quick Mask mode icon, whose icon consists of  2 squares, one white
  and the other black 
 
- clicking on small double arrow above this icon switches foreground and background
  - this allows you to add to, or subtract from, your selection
 

 - you can use Zoom and Hand tool while working on your selection
 - you can go back and forth between the quick mask mode and your actual selection by 

  clicking on the Quick Mask Mode icon 
   - the red mask disappears and floating dotted selection lines reappear 

Review of deselecting options:
 - to undo last change` - choose Edit>Undo
 - to undo previous changes, choose Edit>Step Backward
 - to select everything but the selection, choose Select > Inverse
 - to eliminate existing selection, choose Select>Deselect
 - to reverse all changes made to the image since it was last saved, choose File>Revert, 
    and click Revert

SELECTIVE COLORING:
Note: when printing an image that has been colored, do not choose Print in Grayscale
 - convert your B&W image to RGB mode by choosing Image>Mode>RGB Color
 
1. using Image > Adjust > Color Balance: 
 - select a portion of your image using one of the selection tools already discussed 
 - choose Image > Adjust > Color Balance and drag sliders to attain desired colors
	
 - for more subtle colors, you can color highlights, midtones, and shadows separately
	
  - at bottom of color balance window, choose shadows, midtones, or highlights

	
- to increase color saturation, adjust color in all 3 tonal areas

2. using the color window:
	
 - select  a portion of your image
	
 - open color window by choosing Window > Color on top menu bar



	
 - click on Color tab for more blended continuous colors
	
 	
 - sample colors by clicking eyedropper on bottom color bar
	
 - click on Swatches tab for distinct color choices
	
 	

	
 - click on Brush tool in toolbox
	
 - choose brush size and opacity; use low opacity for a more natural look
	
 - you can then choose another color and paint this color over the previous one, to blend colors
	

	
 - you can also adjust opacity by putting your coloring on a separate layer 
	
 	
 - choose Layer >  Duplicate Layer
	
 	
 - In Layers window, adjust  opacity

	
 - you can also sample color from any color photograph 
	
 	
 - choose the Eyedropper tool in the toolbox
	
 	
 - click on  a part of your image that has the desired color
	
 	
  - return to first image, choose Brush tool and apply this color
	
 	

USING FILTERS:
	
- these can be used to alter the look of your image in many different ways; some are 
  interesting and some of them are pretty gimmicky 

 - choose Filter > Filter Gallery, to see a sampling of your filter choices 
 - you will need to try some before making choices
  - click on a folder in this window, to open all filters in the folder
 - reduce the image size in this window by clicking on the minus symbol in lower left corner

 - remember that you can constrain the effect of the filter to just part of your image by 
  selecting that area first

 - using filters effectively takes trial and error, and experimentation
 
MOVING SELECTIONS:
- now that you know how to make selections, you can move these selections into another 
 image
1. Relative image size:	

 - open 2 picture files and make desired selection in image #1

 - these 2 images should be at a 1:1 ratio  to eachother. For example, if one image is viewed 
  at 50% on the screen, the other should be also.
- if this is not the case, when you move a selection into a second image,  it will change size 
 - use the zoom tool, if necessary, to achieve a 1:1 ratio 

Note: making image smaller or larger by zooming in and out does not change the actual image 
size; it only changes the size that you view the image on the screen

 
 - if you find that the relative size of the 2 images is dramatically different, you should resize



  the image in which you are planning to make a selection
 - go to Image on top menu bar and choose Image Size
  - in the Image Size window, at bottom left corner, choose Resample Image

 - under Document Size, type in a larger or smaller dimension for height or width (the other
  dimension will be set automatically) and choose OK; then see how the 2 images compare

 - if they are close to what you want, you can do the rest of size adjustments after moving your 
      selection

2. moving your selection
 - choose Move tool from toolbox (top icon in right column) and place tool inside selection
 - drag selection to other image and place in desired position

 
 - you can then fine tune the position of your selection with Move tool or by pressing the
   arrow keys on the keyboard

 
 - you can enlarge, shrink, and/or rotate selection: on top menu bar, choose Edit > Free
      Transform
    - place cursor just outside of corner handles and move to rotate selection
   - place cursor at middle of any side and move in or out to change shape of selection
 
 - to enlarge or shrink selection proportionally, press the Shift key, then click and drag from
      corner of handle 
 
 - when you are ready to apply selection, press Enter key
 
 - you can also experiment with the options for Edit >Transform

Layers:
 - moving a selection from image 1 into image 2 creates a second layer in image 2
 - to show layers, choose Window > Layers
 - Layers palette will open; click on a given layer to make it active
 - you can adjust the opacity of this layer w/ opacity slider scale
 - you will see an eyeball on left side of Palette, next to each layer
   - click on eyeball to see image without this layer
 - additional layers are created by moving more selections to this image

 - you can blur the edges of a selection by using the Blur tool, whose icon looks like a tear drop
   - in Blur tool Options bar, choose brush size and Strengthen > Degree of blur

 - you can also erase or partially erase parts of your selection using the Eraser tool; in Options
  bar, choose brush size and choose opacity



 - to remove a layer you have added, you can go to Edit > Step Backward or File > Revert to
  last saved version or Layer > Delete Layer
	


Note: once you have added layers to your image, when using tools to make changes, you need 
to make sure you are on the background if you are working on the background and on the 
Layer if you are working on the layer.

Transforming a selection Note: selection has to be a layer
A. to use Transform command, choose Edit > Transform
 - you can choose from the following available options:
  1. to rotate selection: 
   -position pointer outside selection (double arrow) 
   - selection will rotate around center point
  2.  to scale selection:
   - put pointer directly on one of corner handles and drag to reduce size
   - can scale proportionately by holding down Shift key
  3. you can also try Skew, Distort, Perspective, and other options
 
 - to reposition selection:
  - put pointer inside bounding box, but not on center point
  - click and drag
 - press Escape key to undo transformation
 - press Return to apply transformation

 - can also use numeric transform dialogue box to transform selection

B. you can also rotate and scale a selection by choosing Edit>Free Transform

History window:
- while editing an image, you can go back to any previous stage of  editing by choosing
  Window>Show History from the top menu bar
- the History window will open, showing all the stages of editing you have done since the
  image was last closed

 - you can go back to any stage by selecting that stage

 


